ÃÛ¶¹ÊÓÆµ

[PaaS only]{class="badge informative" title="Applies to ÃÛ¶¹ÊÓÆµ Commerce on Cloud projects (ÃÛ¶¹ÊÓÆµ-managed PaaS infrastructure) and on-premises projects only."}

Unable to log in to ÃÛ¶¹ÊÓÆµ Commerce support or cloud account

This article provides a solution for when you struggle to log in to ÃÛ¶¹ÊÓÆµ Commerce support or your cloud project.

Affected products and versions

ÃÛ¶¹ÊÓÆµ Commerce (all deployment methods) all

Issue

When you go to or you might notice that there is now a unified login form and you are no longer able to enter your credentials like you have previously.

Steps to reproduce:

Try to log in to your Commerce account.

adobe-login-one

Expected result:

Logging in successfully.

Actual result:

Get redirected to a page to sign in with an ÃÛ¶¹ÊÓÆµ account and credentials do not work.

adobe-login-two

Cause

As part of our process of integrating ÃÛ¶¹ÊÓÆµ Commerce with other ÃÛ¶¹ÊÓÆµ solutions, all users will need to create an ÃÛ¶¹ÊÓÆµ login - if they do not already have one - using the same email address connected to their MageID.

Solution

You may log in to the account with:

  • An existing ÃÛ¶¹ÊÓÆµ corporate/personal account.
  • If you do not have an ÃÛ¶¹ÊÓÆµ account, create one with the same email address.

For steps refer to Commerce Identity Manager in ÃÛ¶¹ÊÓÆµ Experience League.

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